Tags & Search not working [NOV 2017]

Tags & Search not working [NOV 2017]

Postby alexscj on Mon Nov 13, 2017 8:43 am

Hello,

I know it's been discussed before but I'm running into this issue again:

Tags and the Search form don't work with the error message "Sorry, there was an error. Please, reload page in a minute."

TCMS build 201711130816
alexscj
 
Posts: 98
Joined: Mon Apr 01, 2013 3:04 pm

Re: Tags & Search not working [NOV 2017]

Postby admin on Mon Nov 13, 2017 8:45 am

PM admin area plz and url to test
Have you done script update ?
admin
Site Admin
 
Posts: 23901
Joined: Wed Sep 10, 2008 11:43 am

Re: Tags & Search not working [NOV 2017]

Postby admin on Mon Nov 13, 2017 12:36 pm

I see

The reason is that you use

rotation settings

Search fields
If you don't use Sphinx the script will use Mysql
built-in functionality. It's slower so we limit amount of fields
Please, read the last WIKI about the last option.


Fulltext Mysql

but you didn't add fulltext index to mysql

So all you have to do is to switch this settings to something else (alt + desc for example)
Have you done script update ?
admin
Site Admin
 
Posts: 23901
Joined: Wed Sep 10, 2008 11:43 am

Re: Tags & Search not working [NOV 2017]

Postby alexscj on Tue Nov 14, 2017 10:18 am

That worked, thanks!

Rotation - Settings - Other settings - Search fields
alexscj
 
Posts: 98
Joined: Mon Apr 01, 2013 3:04 pm

Re: Tags & Search not working [NOV 2017]

Postby admin on Tue Nov 14, 2017 10:23 am

NP)
Have you done script update ?
admin
Site Admin
 
Posts: 23901
Joined: Wed Sep 10, 2008 11:43 am


Return to SmartCJ Support Forum

Who is online

Users browsing this forum: No registered users and 3 guests